1 Reply
Ashley Terwilliger

Hi Naeem, 

The Carousel interaction was a community interaction in Engage 09. 

Very few people used the Articulate Engage API to create community interactions, so we didn’t incorporate this functionality into Engage '13. When upgrading to Engage '13, we convert community interactions into Process interactions to preserve your data. You might want to check out the new interaction types in Engage '13 to see if they'll work for you.

If you open a community interaction in Articulate Engage '13, you'll see the following warning:

"Community interactions are no longer supported in Articulate Engage '13. Would you like to convert the interaction to a Process interaction?"

If you'd like to edit and publish the interaction with Engage '13, click Yes to convert it to a Process interaction. If you'd like to keep the community interaction as it is, click No and open it on a computer where Engage '09 is installed.

If you're seeing the "newer version" error message, you'll also want to make sure you're on the latest update of Engage  '13 and working on local project files.