Backed Up 09 Engage files not opening

We did some trials with Presenter 13 with Engage files. On Engage 13's prompting we made backups to allow the backups to be opened with the Engage 09 version. However now when we try to open these backupped files in Engage 09 we get the following error "This project cannot be opened. Please make sure it is not already open in another instance of the application and try again." Can someone please help us. We cannot afford to upgrade right now, but we need access to change content in the engage files for our clients.

Thanks

21 Replies
Leslie McKerchie

Hi!

Did you uninstall Studio '13 prior to utilizing Studio '09 again?

If you upgraded a course from Articulate Studio '09 to Articulate Studio '13 but now you need to downgrade it again to Studio '09, here's how to do it:

1) First, uninstall Studio '13 and reinstall Studio '09, or transfer your project files to a computer where Studio '09 is installed.
2) Next, copy all the project files with ".backup" in their titles to a new folder. This includes the backup PowerPoint file, Articulate file, and any quiz/interaction files. (See the attached screenshot for an example.)
3) Remove ".backup" from the title of all the project files.
4) Open the presentation in PowerPoint and edit/publish as needed.
FN LN

Thanks Leslie. I followed your instructions however, I still cannot access the engage or quiz files after removing the ".backup" from the tile. I get the error: The quiz “What Do You Think_5" cannot be read because it wascreated by a newer version of Quizmaker. These Engage or Quiz files were never opened or edited in the Studio 13 trail, but they all seemed to have been converted to the newer version. This is really troublesome, as I need to edit them in Studio 9.

FN LN

Yes I did move the files to a new folder. Will the backed up Engage and Quiz files only open up through the powerpoint file.I am not sure that the backup .pptx file and .ppta file that I have access to were the ones saved at the time the Engage and Quiz files were backed up. Still, can I not click on a backed up engage file and open it up individually.

Leslie McKerchie

Are you able to open any other files? I'm not sure if something is wrong with this file only or if something went wrong with your uninstall/re-install at this point.

You should be able to open those files in the respective programs. 

What is your current Operating System and version of Microsoft Office? I want to be sure that you get the correct instructions during our further troubleshooting.

FN LN

I am unable to open any of the backup Engage 09 or Quizmaker 09 Files. We are using Windows 7 and Microsoft Office 2010. It should be noted that we changed operating systems and Office software since those files were backed up. When those files were backed up, we were using Windows Vista and Office 2007. Thanks for your help on this.

Leslie McKerchie

Hi Lorraine! Sounds like your issue is a bit different, so help me catch up.

You upgraded to Studio '13 as well, and now you are working with your backed-up files in '09? Both the Engage and Quizmaker files are working fine, but you cannot see them in Presenter? 

What is the error that you are seeing? Have you tried to publish?

You are working locally on your hard drive and not a network drive, correct?

Lorraine Ligas

Long story short,,,I upgraded to Office '13 and then had to upgrade to a trial version of Studio '13. Needed to revert back to Office '10 and Studio '09. Have back-up files for all of my interactions and have been able to work with them fine. The presentation; however, is another issue. I can't preview or publish the presentation. I get the error: "This project cannot be opened. Please make sure it is not already open in another instance of the application and try again.".

I am working locally off my desktop hard drive.

Lorraine

Jolon Wickern

This is a big issue for me as well. I have six licenses and two of them were eligible for the free upgrade to Studio 13. Now, all of the training files we have on our shared server have converted and the other 4 of us cannot open our engage or quizmaker files becuase we still have Studio 9. I cannot afford to upgrade all of us, and after finding out that 13 cannot be imported into Storyline I dont know that I want to. This issue needs to be fixed ASAP! I wouldnt have bothered upgrading at all if I would have known the files would not be compatible.

Julie Anne Fox

Hi everyone!

Has anyone resolved this issue? I had to use a Trial of '13 to help a colleague solve their publishing problems and when I tried to open some of my courses built in '09 the Quizmaker and Engage files are simply not available. So I uninstalled everything and did a fresh install of '09 and I am still getting the same error.

Specifically: "Presenter was unable to open project file"

Anyone resolved this yet?

Thanks so much,

Julie.

Leslie McKerchie

Hi Julie Anne!

I had to refresh my brain on this thread :) I was able to locate a case for Lorraine, but her issue was not able to be replicated.

If you would like to reach out to support so that we can try to get your program working correctly, that may be the best bet.

If you've already followed the instruction shared in this thread, this will be the next step.

Steven Sebestyen

Has there been a definitive solution for this? I am having the same problem and have followed all the suggestions I can find...but most are quite dated. Short story...locally saved backups created by Studio 13 during the conversion process (.backup removed from file name, new folder created, files copied to usb drive, then moved to local drive on another machine...cannot be opened by Presenter 09 on the second machine. Reboots, reinstalls of 09, repairs of 09 have not helped. It is as if once touched by S13, those original P09 files are toast. Any ideas?

Crystal Horn

Hello there, Steven.  It sounds like you might be experiencing what is described in this article, "the project file is locked."  It also sounds like you you've gone through all of the appropriate troubleshooting that we would have recommended.

Our support engineers are able to give you a hand to get your files working again-- can you submit a case to them?  You can even include a link to this thread to help describe what you're experiencing.