Cannot publish Articulate Engage

When trying to insert a new Articulate Engage interaction into PPT presentation, there comes an error message:

"Error: Unable to create an instance of articulate engage"

If I go direct to Articulate Engage, create new interaction and try to publish, there comes a message "you need to install 09 publisher". However I use Articulate Suite 09 pro.

This trouble started 2 days ago, who knows what it can be?

3 Replies
Brian Batt

Hi Irina & welcome to Heroes,

If you attempt to add an Engage interaction to your Presenter '09 presentation, you may encounter the following error:

"Unable to create an instance of Articulate Engage."

Please review the following article for more information and a solution:

http://www.articulate.com/support/presenter09/kb/?p=2881