download and installation of downloaded items

Dec 07, 2011


Would you be so kind to explain me in a few words how the installation of downloaded items (tools, assets, templates) has to be made ? 

I have downloaded items but don't know where to place them (which folder ...).  The downloaded items don't appear when, for example, I want to create a new interaction.

Thank you.

Kind regards.


6 Replies
Peter Anderson

Hello, Etienne!

If you download a community interaction, you may find that the file downloads with the extension To install a community interaction the extension needs to be .artpkg. To update the file you simply need to remove the .zip from the file name.
Teena Joyce

Hi there

Are these instructions the same for Articulate Storyline?

I've downloaded the FloorWallBaseBoard-room, hd-objects, kevinthornstoryboarddocs but I'm unable to import them or use them in Storyline.   They all appear as .zip files.

I've tried changing the files to .artpkg as above but this doesn't work either.  It says the files have been created in another version.  I tried the 'A' top right icon and imported through here but says unable to do?

I've tried right click, open with, articulate storyline, - this doesn't work either. 

We are going through some of the tutorials too but some of the shapes & templates are missing; which I think is why I'm downloading these, so that I have some to play with.



Teena Joyce

Hi Peter

I've downloaded quite a few; and sorry haven't been into articulate for over a week.

I guess if we go with  These files that are part of the tutorials.

So I've unzipped these .zip files.  I've now got an "articulate" folder on my D:drive.   There is now a sub folder "practice1".    Sorry not sure what to do now?  Is there a sequence I need to import these files?



Peter Anderson

Hi Teena, 

You mentioned that some of the original shapes and templates are missing, so I'm wondering if there may be an issue with your installation. Have a look at this article, including the details about working on a local drive, and see if maybe running a repair installation of Storyline helps clear up the issues. Also, feel free to contact our support staff if the problem persists. Thanks!

This discussion is closed. You can start a new discussion or contact Articulate Support.