Engage files being skipped in Presenter 13 when published for web

Hello,

We are encountering some issues with 2 Engage interactions that are embedded in Presenter. All files work fine in the preview but when published the first Engage interaction plus the .ppt slides in between Engage interaction 1 and 2 are neglected?

The slide structure is as follows:

slide 1 - .ppt

slide 2 - .ppt

slide 3 - Engage 1 - vanished

slide 4 - .ppt - vanished

slide 5 - .ppt - vanished

slide 6 - Engage 2

slide 7 - .ppt

Basically, the output jumps instead of Engage 1 directly to Engage interaction 2, the 3 slides in between (Engage 1 plus 2 .ppt slides) are missing. They normally show up in the preview though and we already deleted and re-loaded the Engage files into the Presenter (all in same folder).

Any idea how this can be solved?

Thank you and kind regards,

Silvia

3 Replies
Justin Grenier

Good Afternoon, Silvia.

You may find that the Prev and/or Next buttons in Articulate Presenter jump to the wrong slides if the following conditions are true:

  • The course includes more than one Articulate Engage interaction.
  • Two or more interactions were created from the same project file using Save As.

This is a known issue.  It'll be fixed in the next software update for Presenter.  In the meantime, you can avoid this behavior by creating each interaction from a new project file rather than using Save As to create duplicates.

Please let us know if you need anything else, and have a great day!