Engage Images Missing

I am using the lms Canvas by Instructure to deliver training developed in Articulate. I'm using iframe to place the Articilate presentation on a page in Canvas. The presentation includes Engage interactions. Everything works fine except that none of the images that are part of the Engage interactions are displaying.

Any suggestions??

9 Replies
Christine Hendrickson

Welcome to E-Learning Heroes, Flynn!

Seems strange that the images aren't showing. Would you mind testing your course in SCORM Cloud to help us determine if the issue is Articulate related or if it's on the Canvas side?

If it appears in SCORM Cloud as well, we'd be happy to take a closer look at what might be going on. 

You'll be able to attach the Engage .INTR file on the second page of the following form:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

If you can't replicate the issue in SCORM Cloud, it's probably an issue that you'd want to take to your LMS team. 

The articles here and here may also help clear up common LMS issues.

Christine Hendrickson

Hi Meredith,

Are you using AICC, by any chance? If so, you will need to use a slightly different method. To test AICC content at SCORM Cloud, you'll need to modify the Filename(URL) field when you publish your Articulate content, and upload the published output to an external server. Here's how:

Articulate Support - Testing AICC content at SCORM Cloud

If you're still unable to get the .ZIP file loaded in SCORM Cloud, we'd be happy to try on our end. Simply submit your files to us using the method I listed in my earlier post.

Thanks!

Christine Hendrickson

Hi Meredith,

Zipping the .INTR files shouldn't be a problem at all. Just make sure it's the actual .INTR files and not the output files. 

If or when you are able to submit the case, just share the number with me. I'll try to take a look as soon as I can. If I'm not able to find a solution, our support team will be able to take a look at the files as well.

Thanks!

Christine Hendrickson

Hi Meredith!

Thank you very much for the case number. I did take a look at the file and the first thing I noticed was a font conflict. Looks like you may have used a system-specific or custom font in the interaction. The only text I can see in the interaction are the titles/button labels. However, I was able to view the images in preview and after publishing and uploading the content. 

I've updated the case notes with this information, so our support team can take a look as well. 

If you'd like me to share the link with you for the content I uploaded, just let me know. I can post the link here, or send it to you in a private message.