engage interactions-next and previous

When I create an engage interaction and publish it within the presentation, I can not get the next button to actually go to the next screen after the interaction without it going through all of the interaction tabs, etc. first.

In the 09 studio I could set the setting to say only show the next button when all of the items are viewed.

Now if I remove the next and previous from the player, they never appear. If I have them there, then when the person clicks on all the tabs, the next button goes back through and shows all the tabs before going to the next screen. What am I doing wrong?  Can someone help me?

3 Replies
Christine Hendrickson

Hi Lynn,

It may be either a setting in Presenter or Engage. You're using '13 now, correct?

In Presenter '13, click the slide that contains your interaction. 

>>On this slide, check to see what option you have for "Allow user to leave interaction". 

If this option is set to "After viewing all the steps" this may be what's causing this.

*You can also access this option by clicking on "Edit Properties" in the interaction slide within PowerPoint. Just be sure you have the correct interaction selected in the new window.

Let me know if that helps, or if that's something you've already tried changing.

Thanks!

Thanks!

Lynn Wonsick

Yes. I am using Studio 13. I do have the settings "After viewing all the steps" because I want to be sure they don't skip the slide interactions and miss content.  But in 09, you could hide the next button until they viewed all the content.  Can you hide the next button and have it only appear after they have viewed all the content in 13?

Christine Hendrickson

Hi Lynn,

Sorry for misunderstanding - yes, you can hide the "Next" button in Engage '13 and this will reflect in the Presenter presentation. However, keep in mind that the option for this will also remove the "Previous" button as well.

To hide the "Next" and "Previous" button in Engage '13 try the following:

  • Open your interaction in Engage.
  • Click on "Interaction Properties" in the Engage ribbon.
  • Select the "Playback" tab.
  • From here, select "Interactive" and uncheck the option for "Show previous/next buttons". 
  • Click on "OK" followed by "Save and Return to Presenter". 

Will that work for you?