Engage not opening after update

Hi I recently updated Articulate 13 with the latest update, however now none of my Engage files will open. I get an error message saying "Automation error in AP5.frmProgressModal.Form_Activate at line 0". I can get my Engage files to open if I open them directly from the files (the files are still in the same location by the way) but after I edit them and save them Articualte will not let me insert any new Engage files. I get this second error message "Error: Unable to create an instance of Articulate Engage". Any idea why this is happening and how I can get it fixed so I can edit my engage files and get them inserted into the course ASAP.

8 Replies
Alis Nikolson

Hi there Karen and Leslie,

I am having the same problem as Karen was having. 

Karen: Were you able to get a resolution? If so, what worked?

Leslie: I had my IT department uninstall and reinstall Articulate Studio 13, but am still unable to edit interactions in Presenter, or even insert newly created Engage Interactions into the Presenter. 

I can open Engage by itself and create new items, but cannot insert or edit those interactions in Presenter.  When I try to open it within Presenter to edit I get the error message, "Automation error in AP5.frmProgressModal.Form_Activate at line 0".  When I choose 'Add Existin'g Engage Interaction I get the error message, "Error: Unable to create an instance of Articulate Engage."

I am using Windows 7. Do you have any ideas for how I can make this work again?

Warmest Regards,

- Alis