.flv file 'skipping' when I add it to Engage

I have 2 flvs that I want to add to my Process Engage interaction. When I play them in the adobe flv player they works fine, but when I add the flvs as media in the Engage file, something weird's happening - the first few secs of the video are fine, then it ffwds for a few seconds, then the next few secs are fine, then it ffwds again...

I had previously used a version of the flv with audio, but my client needed us to remove audio from the videos - I edited the flv using Moyea FLV Editor lite to strip-out the audio. The flv files with audio work fine, so I think it's something to do with Engage not recognising the length of the new, non-audio flv that I created.

Is there a way in Engage to add a video with audio, but to disable the audio playback when the file is published?

The offending flv files are in steps 3 and 4 of the attached bundle

1 Reply
Christine Hendrickson

Hi Andrew,

Thanks for the files! I took a look and I think I see what you mean. The first video on slide 3 seems to skip way ahead. I was able to view this one properly in Windows Media Player to confirm this. The second video, however, is a little difficult to tell. When I view it in the interaction is very short and the seekbar in the slide for the media looks like it's starting near the very end. However, when I look at this file on its own, I can't tell much of a difference. 

I've tried inserting the videos into a new Engage interaction, but I haven't had any luck with the performance. 

Do you still have access to the original videos? I wasn't able to find them in the file you posted. Personally, I haven't used Moyea, so I won't be able to give any advice for that process. 

One thing I did think of that you could try is this: Try converting the original video to MP4 using Moyea (if that option is available), then you can load the video into Articulate Video Encoder and adjust the volume. Not sure if this will work for you, but might be worth a shot.

Let me know how it goes.

Thanks!