Hiding the Menu in Engage

I'm revising a course in Studio 13 and my Engage interactions keep showing the menu panel on the left hand side of the screen.  I've set all the slides to 'single view' in the 'show in menu as:' option.  Also my Slide Properties has the menu feature turned 'Off', but every now and then it turns itself back on.

Please help if you know a solution.

Thanks!! 

2 Replies