How to Change BG in Engage Slide?

I have an Engage slide in the middle of my presentation and I'd like to use the same background for it that's in use for the rest of the presentation. As it is now, it looks inconsistent with the default light blue Engage BG and rounded edges.

How can I make this slide look like the rest?

Thanks in advance for the help.

-- Jeff

15 Replies
Phil Mayor

Hi Jeff

you need to open engage and edit the colour scheme, setting the background colour to 100 transparent.

The in the articulate ribbon choose slideporperties/publish and tick include slide master behind quizes and ineractions.

The as long as your BG is in your slide master it will show through

Phil

Kim Hannan

Transparent background is definitely the way to go!  You can also hide the Engage navigation bar with a purchased widget from eLearning Enhanced.  The price of the widget has gone up since I first found it, but if you use Engage and like to customize your look frequently, it's worth having!

http://elearningenhanced.com/products/engage-controls

Sjoerd de Vries

The option on the Articulate Presenter is Presentation Options > Publish  (not slide properties).

However, I stil don't see my slide background. I am using MS Office 2010 and the latest studio version.  Any help?

From this post I believe it is possible to see the slide master background?

Phil Mayor

Hi Sjoerd

Sorry about that, I often dont have access to articulate so have to do it from memory

in the publish tab of presentation options you need to tick the include slide master behind engage and quizmaker

You still need to go into engage and edit the colour of the background to 100% transparency

Phil

Sjoerd de Vries

Hi Phil,

No problem, great that yous hare your ideas here. I was just searching and found it there.

I also found that I need to aplpy a slide master to the slide itself. That was one step I forgot.

i also found that I need to right click on the slide wit the engage element on it and choose "Format background" (In PPT 2010). I am not sure it this is the right translation, I have a Dutch version. On this page you have the option to save a background image and an option was thicked to "not display background images". So I thicked that off as well.

So there are a lot of options to check!

Sjoerd de Vries

Thanks all for your great replies. These are good posts. I just took a quick look, but I ran apperently against another problem on the slide itself. PPT also wanted to hide the background.  I am just testing all te steps and suppose it will work out. I currently change my slidemaster a bit.