3 Replies
Christine Hendrickson

Hi Combgun,

How are you viewing the published version of the interaction? If you view a published presentation on your local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail - this is usually the main reasons hyperlinks won't work in published content. To properly test your published content and share it with others, upload it to the environment for which it was published. For more information, take a look at this article

If you've checked the information above and you've confirmed you're viewing the content properly, it may be related to an issue with playback mode. If hyperlinks in your Engage interactions do not work and you are using Presentation playback mode, please review this article.

Let me know how it goes!

Thanks,

Christine

Geert De Rycke

Hi Combgun,

Sometimes dark and sinister forces are at play...

A few years ago we came across something similar, it was the popup-blocker preventing from opening the hyperlinks.

Once solved another dark force came by, Macromedia Ssecurity, it prevented us from openeing these links as well.

This was solved by configuring the settings via this site.

Hope it helps

Cheers

Geert