I need a hero! Issue with Engage Navigation - Storyline 360

Feb 06, 2017


I'm having a frustrating time with my engage interactions in my SL 360 presentation. My first engage in my presentation is a Media Tour. I set the Interaction Properties to not show the previous and next buttons, as I have these buttons on the player skin. When I publish the presentation and upload it to Tempshare, I am unable to navigate through or past this engage. I even tried the opposite way (selecting to show the prev/next button in the interaction properties and removing the prev/next button from the skin) but NO navigation buttons appear when I do this — again I'm stuck on this engage.

I don't even know how my other engages are behaving since I cannot get past this first one. It's frustrating that I have to publish the course and upload it to tempshare to see if everything is working. Is there an easier way to do this? Previewing the presentation does not allow viewing engages.

I see that there are some navigation options for the engages in SL 360, but they are greyed out and I'm unable to change them. I've attached a screen shot.

Below is a link to the course so you can see what I mean. Please help!

Thank you.



40 Replies
Sharon Calvin

I am now having problems with Engage in Storyline 360 too. I previously imported an Engage interaction, but now when I try to add a new one I'm getting an error message saying Engage Not Installed. Along that same line whenever I open my current project I get a message telling me the Verdana font is not installed--well guess what, it is!

Ashley Terwilliger-Pollard

Hi Sharon,

Thanks for the error messages that you're seeing. Are you creating the files in Engage 360 as well as using Storyline 360? Since you can only have one version of Engage installed, it could cause issues if you had created it in another version. So for example, if you created it in Engage '13, but no longer had that installed you'd want to upgrade it first into Engage 360 - and then import that into Storyline 360, since Storyline is looking to the version installed on your computer. 

As for the font, I often see that error message and the font is showing in the window as you see, but then if I go to try and adjust the font I'm not able to use it. Did you try that as well? 

If you're still having difficulty with this file, please let me know. We’d be happy to take a look at your file. You’ll want to upload the .story file here (which is the file prior to publishing) and the .intr file using the “ADD ATTACHMENT” button at the bottom of the forums reply window. If you’d prefer to not share in the public forums you’re always welcome to share with our Support Engineers here. They’re available 24/7 to assist! 

Sharon Calvin

I did not install Studio 360 on my desktop computer (I did install it on my laptop since Presenter '13 doesn't work on HDMI) so the interaction was built in Engage '13 and imported into my Storyline 360 project (something I'd never done before). Unfortunately, it wasn't working the way I intended (client wants to be able to have users click on a specific location on a map-not all locations on the map). The Next and Back buttons stepped the user through each of the locations on the map. When I tried to edit the interaction, I ran into problems accessing it from the Storyline file and when I edited it from Engage I couldn't import it back into my Storyline file (that's when I received the error message I posted).

I moved all the files to my laptop, which introduced another issue-my system upgraded my Engage '13 interaction to Studio 360, which, from my discussion with Yukon (I was attending their one-day workshop at the Learning Solutions conference in Orlando) I discovered there is no way to have a user select only one of the labeled graphics-it only steps users through all of them!

The solution was to trash the work I did in Engage and recreate the interaction in Storyline 360 using markers-which gave me the results I needed, albeit, at the cost of several hours' rework. Now I'm leery of using Engage for any future Storyline project.

As for the Font-I'm not sure what you mean by adjust the font-I'm able to change the default font to Verdana using the drop-down font menu, change the font size up or down without any problem-but still get the warning about it not being installed every time I load the file. It's annoying, but doesn't appear to cause any issue with the font or published output.

(And yes, I do have Verdana installed on my computer.)


Sharon Calvin
Dynamic Works Institute

Leslie McKerchie

Hi Sharon - Before I forget, I first wanted to mention that replying to the forums via e-mail attaches your signature. You are welcome to pop in and edit that if needed.

So, it sounds like your Engage issue is exactly what Ashley was describing. Your file was for Engage '13, which is not installed on your computer with SL360. If you first open the file in Engage 360 prior to import into SL360, it should work as expected.

As far as your font issue. Was this imported from Powerpoint perhaps? If you open the file, do the Find/Replace, and choose Verdana there perhaps the issue will be corrected. 

Kolton Durkin

Hey Heroes

I see that the issue with the engage navigation with HTML/flash fallback has not been addressed in the recent update. Does anyone know when this will be fixed? We've been deploying these courses with the engages set to "presentation," but this doesn't fix the issue with being able to navigate within the engage. Thanks!!

Ashley Terwilliger-Pollard

Hi Jon,

Thanks for checking in. This is still an open issue with our team, so we'll share updates here once they're available. I know a few folks shared that one workaround was to set the timeline length of the slide containing the Engage interaction to as short as possible. That seems to make it work as desired. 

We'll keep you posted here once we've got additional information! 

Trish McKinney

"Next button does not work properly on Engage interaction slides when navigation is set to Restricted in Storyline 360"...

Any update on the fix to the issue? Currently using the shortened slide duration workaround, but since the workaround was somewhat buried in this thread, I spent about 6 hours doing 'other fixes' related to Engage import that, of course, didn't work because MY issue is indeed the restricted navigation piece of the puzzle.

Just trying to save fellow Articulate users from headaches due to beating head against desk.


Ashley Terwilliger-Pollard

Hi all,

Great news!  We just released another update for Articulate 360, and included a few important fixes and new features that you'll see in the release notes here.  

The item you'll be interested in is how we fixed an issue where when navigation was restricted, the next button wouldn't work for embedded Engage interactions in HTML5 output. And in some cases, an interaction wouldn't load.

Just launch the Articulate 360 desktop app on your computer and click the Update button for each application. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly. 

Brant Forseng

Hi All:

I am having an Engage navigation issue as well, though somewhat different from those described above.

I have imported an Engage interaction into SL360.  The interaction was created in Engage '13 and upgraded to Engage 360 before importation.  Import was carried as recommend in other places on this forum.  All files are on a local drive.  SL360 Navigation is unrestricted


I want the Next and Previous buttons in the interaction slide to take the user to the next and previous slides in the course.  However,  the Next and Previous slides instead "page through" the Engage interaction.

This behaviour is exhibited in both HTML published output and Flash published output.  Player Triggers on the slide are set to go to the next and previous slides.    In the Engage interaction, Next and Previous buttons are set to not show, although whether they are set to show or not seems to make no difference.

Any help would be appreciated,   It is a client requirement that the next and previous buttons move to slides and NOT page through the interaction.  if I cannot get this fixed in the next couple of days I am looking at re-building ALL of the interactions in SL360, which I really do not want to do.



Ashley Terwilliger-Pollard

Hi Brant,

Thanks for reaching out here. It sounds really similar to another issue reported to our team where the Engage navigation doesn't go to the next slide but continues to navigate throughout the interaction.

Our team is investigating this issue, and I'd love a copy of your project file to share with them too. If you can upload it here using the Add Attachment button I'll be sure they take a look.

In the meantime, I do see that inserting the Engage interaction as a standalone web object resolves this issue. So you may want to look at using that method. 

Brant Forseng

Hi Ashley, 

Thank you for getting back to me.  Regrettably time constraints have forced me to rip out all of the Engage interactions and rebuild.  I've torn out what remains of my hair because I didn't think to try to insert the Engage interactions as standalone web objects.  :)

On the other hand -- I am uncertain as to how to actually do that.  Is there a thread anywhere that I could review?

it's good to  know -- sort of -- that I am not the only person who has run into this issue.  

Best regards,




Ashley Terwilliger-Pollard

Hi Brant, 

Oh no!  I'm sorry I didn't share those steps at first, but here they are in case you need it again:

  1. First, publish your Engage interaction for web.
  2. Open the folder where the published output is located and rename interaction.html to index.html.
  3. In Storyline, navigate to the slide where you want to embed the interaction.
  4. Go to the Insert tab on the ribbon and click Web Object.
  5. Click the Open Folder button at the right end of the Address field.
  6. Browse to the folder that contains your published interaction and click OK.
  7. Click OK again to insert your web object.

As for the issue, I'll let you know here as soon as I have any updates on it. 

This discussion is closed. You can start a new discussion or contact Articulate Support.