Increasing Engage Output Size and Timeline Interaction Issue

All, apologies if these questions are too basic - I must be searching on the wrong terms because I haven't been able to find the answers...

My general issue is that I'm trying to make the Engage outputs larger within my Articulate Studio 13 course.  Please advise as to which settings to change and where. I've spent a good part of the morning trying to adjust and nothing is working.

My specific question is about a timeline interaction that is set to allow the user to advance as the user wishes (Properties> Interactive), but is not performing that way. When I publish, they have to Next through the slides. Is there anything I need to check to be sure I don't have conflicting settings somewhere?

 

3 Replies
Christie Pollick

Hi, Stephanie -- Thanks so much for reaching out here and sorry for your troubles! May I ask if you have had a chance to take a look at the information here for Changing the Browser Settings and Player Size in Engage '13? And regarding navigation, my apologies if I am not clear on what you need, but perhaps some of the ideas here will help with what you have in mind?

Stephanie Eskins-Gleason

Hi Cristie, thanks for getting back to me so quickly. The link is useful and I've adjusted the settings to increase the browser and player size, but it's as if they are not getting recognized when I publish - I get the same output even when I change options.

I've also followed the instructions with the ideas you sent (exactly what I needed) and the published Engage Timeline interaction does not allow the learner to select a time period to proceed - instead it requires Next.

Would you be willing to take a look at these two issues if I send you the file?