Lock Navigation = Engage Interaction Won't Advance

I'm really stumped:  If I set the Player Template to "Restricted - can only view current and prev slides", then my Engage presentation won't advance correctly.  I get an error message saying "Please view all items on this slide to continue", even if I have!  If I wait, then the slide sometimes advances to next slide. 

Anyone have this problem?  I'm frustrated because I need to ensure that folks view all slides.  But if they get stuck it's going to cause a lot of headaches.

Note:  Please let me know if this has been fixed by an update. I haven't updated my version of Articulate.

3 Replies
Scott Lindstrom

I was just going to post an issue with the Restricted setting as well. Mine works except I have a slide where a user selects one of three demos. At the end of each demo when the user clicks Next, I get the advance error message and I know I have the Slide Properties set to advance to the correct slides. I do have the latest version as well.

I'll let you know if I find out anything!

Justin Wilcox

Hey guys. If you haven't already done so, I would suggest you submit a case by following the steps below.

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here:

http://www.articulate.com/support/presenter09/?p=457

Upload the resulting zip file from your computer to our server using this upload form:

http://upload.articulate.com/

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.