Making Engage screens optional in Course

Hi --

I'm considering adding a series of Engage Interactions in course that would present "For further information" content.  Since these screens will have optional information for the majority of learners, I want to make it easy to skip over these screens.  How can I set-up these screens as optional?  Would that be a simple branching task?



22 Replies
Christine Hendrickson

Hi Greg,

Thanks for getting back to us. However, I'm having a little trouble understanding what's happening. You have 2 hyperlinks set up, one to go to the interaction (optional) and one to go to the next slide after the interaction. Is that right? Make sure the hyperlink isn't set to go to the next available slide. If that slide is the interaction, that's what's going to be shown. If you want the hyperlink to skip that interaction, it'll need to be tied to the slide following the interaction. 

Hopefully this makes sense. If this isn't what's happening, please try to give me a little more information. 


Christine Hendrickson

Hi Greg,

Thanks very much for the file, I think I see what's happening here. For the slide you have after the Engage interaction, there's no branching set. So, if you try to go back, it will go to the Engage slide. 

Here's an example:

So, for slide 16 "3. Emergency Care", you'll want to change the Prev: to Slide 14 and Next: to Slide 17. 

After you make that change, the slide before the Engage interaction should skip the interaction if you click "Next" and the slide after the Engage interaction should skip it, if you click on "Previous". 

Try that out and let me know if it's still not working properly.

Thanks again, Greg!


Greg Rider

I have another related branching issue with this same course.  I've had to make some revisions to these slides. I'm now adding a regular PPT screen that's optional -- off the same screen that launches the Engage interaction (also optional)!

For some reason, when I set the hyperlink for this optional PPT screen (linked thru the phrase "professional misconduct"), the hyperlink I set doesn't save -- it keeps going back to the "Existing File or Web Page" link at the top of the hyperlink dialog box, rather than saving the link I set for "place in the document." (which is the exact next page).

I don't know if the 3-screen PPT I created for your assistance will help, but I didn't want to send over the entire 56-page PPT file.

Thanks for whatever assistance you can provide.


Christine Hendrickson

Hi Greg,

I can't test all the content, since this is only a PowerPoint file and not a Presenter Package. However, when I looked at your original file, the text on the slide was highlighted (as if there was a hyperlink attached), but it was not functional when previewing. 

I tried to add a hyperlink to the "professional misconduct" text on my system and it seems to be working for me, now.

Here are the steps I took:

>Selected "professional misconduct"

>Right-clicked the selected text

>Clicked on "Place in This Document"

>In the menu on the right, I selected "Next Slide"

I'm attaching the modified version of the file. Can you take a look and see if it's working for you? Also, did you use the same steps I took to add the hyperlink?


Greg Rider

Hi Christine --

Thanks for your reply.  I had difficulty with the zip files you sent -- when I open each one, I just got coding info on my screen.

Anyway, I did follow your steps and they worked.  However, what now seems to be a problem is that I can't seem to get both hyperlinks on that same screen from working.  The link to the next screen (which is the optional PPT) won't save, when I follow your steps.  When I save it, and then try to click it on again, the "Open hyperlink" option is greyed out.  The other hyperlink on that screen to the Engage interaction (which is 2 screens ahead, rather than the next screen) does seem to work, no matter what.  Which is a good thing.

Not sure how to fix this next step in the process.


Christine Hendrickson

Hi Greg, 

If you follow the steps in this article, you'll be able to save the package to your hard drive. Then, when you go to submit the case you'll fill out the first page. On the second page, you'll be able to attach the files. To do this, just browse to the file and select it. Then you can upload it.

If you still have difficulty doing this, you can still open the case. Once the case is open, I can give you a link that will upload directly to the case, or support may send you the link.

I completely understand about the storm - please be safe!

Greg Rider

Hi Christine --

Thank you so much for this additional information.  I was able to save the package and submitted a support case, with confirmation information about it below.

I appreciate your quick reply; I'm heading home now, and hopefully will be able to resolve this Monday morning, when I'm back in the office.

All the best and have a great weekend.

Greg Rider

Case Number: 00318265
Reference ID: ref:_00D30Txo._50040P0WTz:ref
Case Details: Branching and hyperlink issue related to screens #17-19: the "professional misconduct" link on #17 will not save (it should link to the next page) -- it seems that page #17 cannot save both the "professional Misconduct" link to page #18 AND the 'exclusion" link to the Engage interaction (page #19).

PRODUCT: Articulate Presenter
PLATFORM: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2; .NET4.0C)

We'll be in touch soon.

Justin Wilcox

Customer Support Manager

Greg Rider

Thanks Christine.  I appreciate your communication and update, and will look forward to hearing back sometime today about this (hopefully earlier than later, as I'm under a deadline to get the whole course up on cloud.scorm by the end of the day.

There was another post I had regarding hyperlinks on Quiz question screens, and the links you sent me which address that issue are helpful.  However, the screen shot I'm attaching raises another question for me.  Is it possible to post the link on the question screen BELOW all the question responses?  When I click on slide view, and then see the hyperlink edit, I can add the link in the portion of the screen where the question stem is located.  But it won't let me add the hyperlink when I try to click on anywhere below the answer choices.

Thanks again.

Christine Hendrickson

Good morning Greg!

Is this what you'd like to do? In order to do this within a Quiz question, you'd first need to switch to "Slide View" from within the question. Then, click on the "Insert" tab and add a text box to the slide, below your question responses. Once you have the text entered that you'd like to use for the hyperlink text, select the text so it's highlighted. Now, under the "Insert" tab, you'll be able to choose "Hyperlink" and add the URL for the link you'd like to add.

Let me know if this works for you