Problem publishing multiple Engage interactions to Presenter

I am updating to 2013 and re-publishing all content for AP 2013. I recreated 3 Engage interactions from scratch and have inserted them into my PPT. When I publish the presentation in Presenter and come to the first Engage presentation, the presentation jumps to the introduction for the 3rd interaction, skipping about 20 slides. I have checked for software updates and have deleted and reinserted the interactions several times.

I have also noticed that I cannot use the "Edit in Engage" or "Edit Properties" links for the Engage placeholders, and when I publish from Engage to the PPT, the pop-up window is clearly not working -- the text for the tabs at the upper left does not appear unless I move my mouse over the tabs, and the publishing options that should populate the pull-down menu for the interaction properties never appear.

1 Reply
Christine Hendrickson

Hi Joanna,

Sorry to hear about the trouble!

First, please try the troubleshooting steps outlined in the following article:

The Articulate Tab on the PowerPoint Ribbon Is Missing

(This should also resolve an unresponsive Articulate Ribbon)

It may help to check your system DPI, especially for the issue you're experiencing with the Quiz and Interactions dialog window. 

Also, please make sure that you're working with local project files:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If that doesn't fix the problem, please try repairing Studio '13:

Articulate Support - How to Repair Articulate Studio '13

If you're still experiencing these issues, please try the following troubleshooting steps:

Unexpected or Erratic Behavior in Articulate Studio

Let me know if you try all of those suggestions and still have trouble.

Thanks!