6 Replies
Ashley Terwilliger

Hi Brent,

What do you have the interaction properties set to? Also, is it part of a Presenter course? If so, have you restricted the navigation within Presenter? 

If you'd like to share the Engage file or a package of your Presenter files here with us we'll be happy to test it. If you'd prefer to share it privately you can also share it here. 

Brent deMoville

I entered a support ticket and this was the response:

=================================

I reviewed the interaction file and the behavior is bydesign. We have limited option for the playback control on the interaction. Seeattachment for reference: Interaction Properties.JPG

Here's more information about the playback option:

http://community.articulate.com/tutorials/products/playback-mode.aspx

=================================

Apparently it is not a glitch but just designed in a manner that doesn't work for me.  I pulled the Engage interaction out of the presentation and built it a different way.

To answer your specific questions, it was part of an Presenter presentation and there were no navigation restrictions.

Ashley Terwilliger

Hi Beth,

I answered your other post over here. As you can see above, this is by design for the quick choice interaction, so if you'd prefer it operates in a different way, you may want to look at using a different interaction or if you have access to Quizmaker inserting a standard quiz type as well.