SmartArt Problem when Engaged Published

I am using one of the PPT SmartArt graphics as the visual map of a business process on the PowerPoint slides of my Engage course.  Unfortunately, when I publish, the graphic goes all "wonky" - the top shapes separate and move north of the bottom shapes of the graphic.

Has anyone else experienced this and/or have a solution?  It is only happening with one SmartArt graphic that I am using, it's just the key one!  It's a process graphic with linking circles.

I suppose I could useSnagit to capture the image and then place them is as jpeg image, just seems like quite a bit of work.

Thanks!

Elizabeth

10 Replies
Peter Anderson

Hi Elizabeth!

There are some known issues with SmartArt. If you'd like to send us your files so we can take a closer look at what's going on, we'd be happy to help you find a solution. If you'd like to do that, please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. And feel free to come back and leave your case number here so I can keep a close eye on it. Thanks!

blair parkin

Hi Elizabeth

As Peter has mentioned there can be issues with the smart art graphics when publishing. One easy solution is to create you smart art on either a hidden slide or separate PPT file, then copy and paste it as an image onto the slide you want it to display on. That way you can still go back and make changes if necessary and then just paste again.

Blair 

Elizabeth Stands

FYI - I received a message from Articulate guy Jonathon with a good link to working with SmartArt as an image for those who also bump into the same problem.

========

The suggestions in this article will provide workarounds on how to fix the issue. I tried the second suggestion (Replace the SmartArt Graphic with an Image) and it worked in my end.

http://www.articulate.com/support/presenter09/kb/?p=3262