Trying to convert a Process Interaction created in '09, I get an error message: Invalid file

Hello,

I have an E-Learning where 1 'Process interaction' cannot be converted to '13.

When opening he asks me if I want to convert, as with all the other interactions in my E-Learning (created in '09) I click on 'Yes'. I get the following error message - see attachment.

What can be done, so I dont loose the information of that interaction?

The other Process Interactions in that E-learning converted without any problems...

Please help, I am stuck!

Thanks!

Lies

 

 

11 Replies
Lies Bouvrie

I was under the impression you only needed to have your project saved locally, when publishing.

I reviewed your links and I now saved my complete project locally D: drive, so when I create, edit, publish...hopefully I will not get the erratic behaviour anymore...

I am still not able to open the Engage Interaction as such, I still get the error message...I cannot open it.

Next to this, when I try to add another existing Interaction in an existing Powerpoint project >Insert>Engage Interaction> Add Existing, I see the 'Inserting' window opening, I see the new slide appearing between my other slides on the left side...and then Powerpoint closes itself abruptly, it recovers... But the slide is gone ...the insert didnt work! When I retry this...the pop-up window opens blanc...see attachment. And when I retry a couple of times, powerpoint closes again... Very frustrating all of this erratic behaviour.

Any ideas? :)

 

Lies Bouvrie

Hello Christie,

The IT department has re-installed Articulate. The adding of the existing Interaction is working now. That has been solved!

As for the Intercation that I couldnt open, this remains the same...still the same error message. Seems that file is really corupted. You think there is another way to recover the data? Or do I have to re-create it completely?

 

Thanks for all the help!!

Lies

 

Christie Pollick

Hi, Lies -- You may want to review this information on How to Fix a Corrupt PowerPoint File and see if you find improvement, or try to recreate your work from the backup of the '09 file that should have been created.  You may also find this information to be beneficial regarding the Flash Player 19 issue that has been causing some corruption to occur, and Adobe's recent response

If issues persist, I may need to put you in touch with our Support Engineers to investigate the matter further for you. 

Lies Bouvrie

Hey Christie,

Much appreciated...your fast responses :)

The fix of a corrupt ppt didnt help, still the same error message (invalid file).

I wanted to try using the backup file, but it never created a backup file of that Interaction, as I was never able to get further then the error message. So I only have the original '09 file left. I cannot open it anymore, it doesnt want to convert. And I cannot open it as '09 under the new '13.

Anyway, we will try the Flash Player tip you gave us... FYI...I cannot see anything under your last link regarding the 'response'.

I'll keep you updated, as IT couldnt help me out today, it will be a Monday morning job :)

Have a nice WE!

Lies

 

 

Lies Bouvrie

Hey Christie,

Workarounds offered here: "Rollback to version 18 of Flash Player and following the same steps will produce a file that can be saved. "

Seems I have Flash 18, not 19...and the error message mentioined (file cannot be saved) is a different one then the one I have (invalid file).

I will get in touch with the Support Engineers. Thanks for all your help.

 

Christie Pollick

UPDATE: I wanted to touch base and share the information from our Support Staff who assisted Lies with her case:

"Sorry to say I'm also unable to upgrade this file on my end. I've seen this behavior before on interaction files being worked on in the network drive. The only option would be to recreate the file. I was able to extract the images you had used on the interaction." and Lies was provided the text and pictures she needed to recreate her file.