2 Replies
Brian Batt

Hi Ruth,

If you have inserted an Engage interaction into Presenter and find that the volume is lower in your Engage interactions compared with the rest of your presentation, please follow the steps below to see if they resolve your issue. 

1) Go to Articulate -> Library and Options -> Other -> General and uncheck "Optimize audio volume." 

2) Click OK. 

3) Navigate to each slide that contains an Interaction in PowerPoint and click Edit in Engage. 

4) When the interaction opens in Engage click Save and Return to Presenter. 

5) After updating your options and interactions save and republish your presentation.