zoom feature in labeled graphic interaction not working

I have created a labeled graphic interaction in Engage and within each label, I'm using the zoom feature (magnifying glass icon) to open a larger version of the graphic in another window. The zoom feature works fine on my computer, but when I email the published course to someone, they click on the icon and nothing happens. And when I upload the course to our server, the zoom feature no longer works for me.

Can anyone help me troubleshoot this problem?

Thanks!

1 Reply
Christine Hendrickson

Welcome to E-Learning Heroes, Hershella!

What method are you using to send the content? If you send just the published output for Web or LMS, they may run into problems viewing the content locally. 

If you view a published Presenter '09 presentation on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.
To properly test your published content and share it with others, upload it to the environment for which it was published. Please review the following article for details:
Now, you also mentioned that you're unable to see the zoom feature at all once you've uploaded the course to your server. What type of server is it that you're using? Are you using a web server from your company, or an LMS? 
Also, have you tried viewing the course in a different web browser, after it's been uploaded?
Thanks and welcome again, Hershella! 
Christine