29 Replies
Ashley Terwilliger

Hi Keith,

I haven't heard about any testing right now, but we typically don't do the testing until the final product is released (as they're likely still working out kinks). Once it's released, if you have any problems with it, please feel free to let our team know right away so that we can incorporate your experience into any testing. 

John Mauer

I understand the interim workaround for the IE11 problem is to add the LMS URL to the compatibility view settings. 

However, can't Articulate provide a utility to fix the IE11 problem--much like the utility that was provided to fix the IE10 problem about a year ago?  It was called "Articulate Updater for Internet Explorer 10."

Also, does anyone know for sure if IE11 works correctly with Presenter/Quizmaker '13? 

Ashley Terwilliger

Hi John,

As Justin mentioned our team is looking into the issue, and we'll keep folks posted when we have additional information to offer. 

There was a known issue where Studio '13 content, didn't play if you view it on your local hard drive in Internet Explorer 11.

This issue was corrected in Update 1 for Studio '13. To take advantage of the new features and fixes, download and install the latest version from the link in your product confirmation email, or get it here. Then republish your project. If you're having difficulty with IE11, please feel free to create a Presenter package and share it with our team here. 

Karen Loomis

Please let me know if you come up with a workaround for this issue. 

Having a fix in an update is nice for NEW projects, but we have hundreds of courses in our LMS's and republishing would take a tremendous amount of time. If possible, if you could supply updated .js files that would be ideal instead of having to run a wizard which isn't feasible in a Production LMS.

Thank you!

Karen

Mike Palmer

Justin Grenier said:

Good Afternoon Shea, and welcome to Heroes!

This is indeed a known issue that we're currently investigating, and this article provides an interim workaround.

Please let us know if you need anything else, and have a great day!


Justin/all:

This does not seem to help anyone that has already completed the course but their progress is not updating in the LMS. How are we to address this? We potentially have hundreds of people that have completed a course and did not receive credit for it, and the man hours to train everyone how to go to comparability view and back (as it causes problems with some of our other systems) and then have them re-take the course(s) would be tremendous. Is there a solution for this yet?

Larry Hieb

Mike Palmer said:

We are telling people to use IE 9 (and still seeing some issues with that), and we are being asked why our technology is so far behind. Rather embarrassing.


Make you wonder if anyone is really working on it, doesn't it? It's been like this for a long time. Qzm 13 out now and I suppose their efforts are going there.

Leslie McKerchie
Just wanted to pop in with an update:
Update 10 (6.3.1402.0316) was released February 11, 2014
  • Fixed issue where content wouldn't track properly in an LMS or Articulate Online when viewed in Internet Explorer 11
  • Fixed issue where AICC content uploaded to SCORM Cloud wouldn't play in Internet Explorer 11

There will be an update to fix existing content in Articulate Online, but I do not have a time frame on that, but publishing new content to AO should work as expected.

Maina mwangi

Two questions- Does the fix apply to only ELearning course that are authored using Articulate Presenter 09? Is there an easy way to identify other iterations of Articulate Presenter content? I am finding when I updated old course that I am assume were authored using Articulate Present 05 , the  Update 10 (6.3.1402.0316) fix does not work. I cannot launch the courses in our LMS, we get a blank white screen. Thank you!

Leslie McKerchie

Hi Maina and welcome to E-Learning Heroes!

You are correct. Update 10 was released for Studio '09 to correct those issues listed above.

So you are saying that you have now updated some Presenter 5 courses and they are no longer working? 

You can easily upgrade a project created in Presenter 5 to a Presenter 09 project. Please review the following article for instructions on how to update a project.

Renee Jessen

Hello! I would like to add on to Maina's question above. We have a few Articulate 13 and Articulate Storyline courses that are either a) not launching at all for users on IE11 or b) are not tracking (bookmarking, completing). While we can instruct our developers to download the latest updates for these versions of Articulate, we are in need of a simple way of updating the existing content files on our LMS without having to republish. In other words, is there an Updater file for Articulate 13 and Storyline that applies to IE11? We found that the Studio '09 Updater for IE10/11 did not update any files when tested with Articulate 13. This is an immediate need, as many of our users are getting new machines with IE11. Thank you!

Christine Hendrickson

Hi Steve,

I have access to Internet Explorer 11 on my machine, so I'd be happy to take a look if you'd like.

Can you tell us a little more about what's happening, please? What type of content are you viewing in Internet Explorer, HTML5 or Flash? Have you viewed the course in a different web browser? if so, which one(s) and did the text display correctly? 

Also, how are you viewing the content in IE 11? Are you viewing it locally or after it's been uploaded to an LMS or web server?

Are you able to share a .story file here, so we can take look at what's happening?

Thanks!

Christine Hendrickson

Hi Beau,

The majority of the discussion here is specific to Articulate Studio - so that may be part of the confusion. 

Can you tell us a little more about what's happening when you view your content in Internet Explorer? Or, it might be a good idea to start a new thread regarding the issue you're experiencing in the Storyline section of the forums, so the community can assist you. 

Thanks!

Renee Jessen

My company is still having issues with our Articulate Studio '09 content launching and tracking on IE11, even after using the updater tool. We are having to turn on compatibility mode for the content to function properly. Is this expected behavior? Is there anything else we should be doing so that we do not need to use compatibility mode?

Renee Jessen

I have an update to the question I posted on Friday. In IE11, we have found that turning on compatibility mode will allow all of the Articulate Studio '09 content to function with or without the updater tool. However, this is not truly a solution. The updater tool does not appear to be fixing our files so that they work on IE11. What are we doing wrong?