Cannot publish to Articulate Online

I signed up for my free trial today. I tried to publish a short Storyline 3 project to Articulate Online. The first error said the time on my computer didn't match that on the Articulate Online server -- wherever in the world that might be. It said to access my Internet Time tab, which does not exist on my Windows 7 machine as I'm part of a workgroup domain. This was the first "More info" screen: https://articulate.com/support/article/a-problem-occurred-while-publishing-to-articulate-online

Next, I tried adding https:// to my URL (which turned out to be wrong), and "More info" brought me to this page: https://articulate.com/support/article/publish-to-articulate-online-fails

This page gives a laundry list of solutions including firewalls, proxy servers, etc. I'm not an IT person, nor do I have access to an IT resource. Can someone advise me of how to get this beast running that doesn't require endless tweaking of Windows settings? Thanks so much!

9 Replies
Ashley Terwilliger

Hi Marie,

I'm so sorry you've been stuck publishing to Articulate Online. 

The steps to reset the time to ensure that both are pulling from the same location would resolve the first error you're seeing, and unfortunately, I don't know another way around it. I'd suggest connecting with your IT Team to see if they can help confirm what time settings are used in your workgroup.

If they have additional questions, don't hesitate to have them connect with our Support Engineers here. They're happy to help and provide additional resources if needed.

Katie Gokhshteyn

Hi, Dave. Sorry you've come across this problem when trying to publish to Articulate Online.

First, thanks for giving these initial troubleshooting steps a try! I took a peek at your case and saw that enabling manual upload and publishing locally helped fix the issue. Nice detective work!

My teammate, Angelo, is carefully analyzing this behavior along with your Windows OS to see if we can find the root of this issue. You should hear back from him shortly, and I'll also follow along to share any updates here, as needed!

Ashley Terwilliger

Hi Ross,

I'm sorry for the delay, our team was off for a few days because of the Thanksgiving holiday. I see that Miker responded to your case last night, so it'll be best to continue working with him there. If the time of his shift doesn't match up with your day in New Zealand, I can ask him to see who else may be on a different shift that would match with your schedule better. 

Holly Ashpole

I had the same issue, but I then remembered I'd changed my password recently. It was in fact this which was stopping things from publishing. Once I re-entered my password it all worked again.

I'm not suggesting it's your password which is causing an issue, but it may not be the date/time as the automated message states. Something to investigate... Good luck!