Custom Report - Answer Report Issue

I am using storyline to create online courses. I am have created a custom report with the following settings.

Report type: Answer Report

Advanced Settings: User data (E-mail, First Name, Last Name); Attempt Data (Date, Score, Status, Slides Viewed, Total Slides, Duration); Answer Data (Answer, Result)

When I run this report for one online course I get a very useful report - it shows the information I want for each attempt by the user

The above image shows different entries, for each user.

When I run this report for another online course I get a report that has 1000s+ entries, for each individual the information is redundant/duplicated. I get the following message at the top of the report "We are displaying the first 1,000 rows of this data. To see it all export to CSV or XML."

This above image is the exact same information, reported 250 times, for this user.

The only difference between the two, is the content selected.

Is there something I am doing that is causing this?

1 Reply
Justin Grenier

Good Morning, Sean.

In order to further troubleshoot this issue, we will need you to submit a private Support Case and include the following information: 

  1. Your Articulate Online URL 
  2. Your Articulate Online admin user name 
  3. Your Articulate Online admin password 
  4. Please also specify the content item(s) and/or report(s) you are having an issue with along with detailed steps to reproduce the behavior you are experiencing.

We look forward to hearing from you.  Thanks!