Freezes when publishing in Articulate Online.

Hi all.

I have an extensive course that I would like to publish on Articulate Online.

I have previous uploaded a smaller course with success.

But now, when I click publish to Articulate Online it reaches approx 93% and does not get any further.

When I export it to CD (Flash) or LMS it works perfectly.

What is the problem?

I am currently using the trial version of Articulate Online. Is there a maximum size limit to the trial?

8 Replies
Anders Juul Hansen

I would like to upload my extensive course (102 slides, 40 mb, 6 mb when exported) to Articulate Online, so I can track the scores and answers.

As mentioned above Articulate Storyline will not fully publish my file. It reaches 90 %, stops and the publish-button is suddenly available for clicking again, but it only restarts the publishing that will not complete.

I tried to edit and delete half of my slides, but it still will not publish completely.

I have tried to publish to Articulate Online directly and locally to my computer in order to manually upload to Articulate Online afterwards - both without luck.

I then tried to publish it to my computer (works perfectly), rename the file extension from .zip file to .sl1 and upload it to Articulate Online. This works at first glance and I can launch the course, BUT now I cannot track the score, answers or viewings even though I have completed the course from numerous different devices.

My learnings:

  1. When renaming the file extension for a working course from .zip to .sl1, it will upload and launch the course on Articulate Online, but it cannot track anything! 
  2. My big course must be corrupt. Is it possible to send you guys the .story file and see if you can publish or troubleshoot it?

Thank you

Anders Juul Hansen

PROBLEM LOCATED:

After a lot of trial and error with different settings, I have figured out why I cannot publish and upload my extensive course.

It all comes down to the option of enabling the HTML5 and iPad support.

My extensive course would not work when I had checked the HTML5 and iPad and Mobile Player options in the Publish menu.

I disabled these features, and now it uploads perfectly.

However - it could be nice to have support for HTML5 and iPad, so the problem is not solved only located.

I have previously uploaded small courses with HTML5 and iPad support, which works fine.

Therefore it seems like an extensive course cannot be published with the HTML5 and iPad support enabled?