No content for report selection

Neither the field admin nor I can see any content from which to select in AO. Both the field admin and my test account are set up with reporting permissions, and we see the group, but not the content. Toggling to "Deleted" content shows the appropriate course there, so we know we're not stuck in a toggle boggle. All courses are open to all users at this time, so it shouldn't be a course permissions issue.

Using my test account, I can pull reports of other kinds, but not the topmost, standard report, "How did people score?" I've captured the screens showing that our group ("Lubbocktest") is properly selected. I also see no content in this box when I work through Custom reports.

TIA,

Wayne

12 Replies
Christine Hendrickson

Hi Wayne,

Thanks for the screenshots. What type of course is this? Is this a course from Storyline, Presenter, Quizmaker, etc.?

Also, what type of content is it in the course that you're trying to view reports for? Is it a Likert survey, or?

If we can find out what type of content is provided in this course, maybe we can figure out what may be causing the issue.

Thanks!

Wayne Vermillion

Christine,

All 25 courses are from Presenter, and most have embedded Quizmaker quizzes. Bear in mind that I cannot see ANY content when I seek to view scores, by selecting "How did people score?" as the report type.

I can see content in that box when I'm logged in as an administrator, but not when logged in as an ordinary user with reporting permissions for a particular group.

Christine Hendrickson

Hi Wayne,

Thanks very much for the additional information. Sounds like it's only occurring for user accounts (and your test account) that aren't logged in as administrators, correct?

I'm assuming the permissions for the test account have been set up using the "Reporter" permissions. Is that what you're using?

Reporters: User accounts that have been granted permission to run reports. Reporters can only run reports on user groups that you specify. They do not have administrative or publishing privileges. Click here to learn more about reporting permissions.

If that's what you're already using, we may need to take a look and see if there's an issue with the account. 

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Thanks, Wayne!

Wayne Vermillion

I'm an unhappy customer right now. I can't log in as an administrator, after I provided my admin login credentials to your company's Sid Apolinario yesterday at his request. I've just emailed him, and I implore you to help get this fixed now-now-now. He should reset my account password to "password".

Christine Hendrickson

Hi Wayne,

I sincerely apologize for the trouble. I'm not entirely sure why any of your account information would've been changed, especially on our end. Then again, I'm not performing the tests on the account, so I can't say for sure what steps are being taken to test it. 

I do see your message to Sid on the case. He'll receive a notification of this message. I've also added a note to the case, so hopefully we'll find out what's happened quickly. 

I'll be sure to keep an eye on this, but if you hear back from Sid with an update, please let me know.

Again, I apologize for the inconvenience. Hopefully we'll have some information on what's going on soon.

Wayne Vermillion

I caught an administrator in the hall, and have had my password reset locally, so at least I'm in the system now and can do my work. I don't know why my account info would have been changed on your end, either, and very much wish it had not been. I'm open to other explanations, but it broke after I gave it to Articulate, so that's presently my only conclusion.

Now, back to the original issue: users with reporting permissions do not see any content from which to choose when trying to run the report titled "How did people score?" for their respective groups. I see this content when logged in as an administrator, but not as a standard user with reporting permissions.

Wayne Vermillion

We are not making progress. I keep repeating the same things I've been saying, both in my original problem statement above and in all the emails. I've attached the same, clear image twice now, showing that there is no content from which to select.

Inability of properly enabled users to see reports for their groups is an absolute show-stopper for our new purchase of Articulate Online.

Christine Hendrickson

Good morning Wayne,

I apologize for the delay. I'm happy to hear you were able to work with an administrator and get the password changed. Thank you for the update.

From Sid's last message it sounds like he wasn't able to finish testing the account before the password issue started. From what I understand, the user account he tested may not have had the permissions set up for reporting. He's requested some information from you. If you have the change, please respond to him so he can continue to work on this with you. 

Wayne Vermillion

EDITED TO UPDATE AND CLOSE PROBLEM

Solution: for lesson content to be available in reporting by properly permitted users who are not administrators, even though the content is open to "all users" in viewing permissions,  the lesson must ALSO be permitted on a group-by-group basis in the permissions.

If Group A and Group B both need reporting access to Lesson X for their reporter, then both those groups must be specifically enabled to view the content, even if Group A and Group B are themselves part of a larger group which has already been enabled to view the content.