1 Reply
Leslie McKerchie

Hi Rick!

I tried to pop in and see where you are working with support, but was not able to locate the case. Please feel free to share if you have that information so that I can take a look.

Could you please do the following to see if it resolves the issue you are having:

1) Upgrade your version of the Flash Player to the latest version:

http://www.adobe.com/go/getflashplayer

2) Clear your cache. You can do this in Internet Explorer by going to Tools -> Internet Options -> General -> Temporary Internet Files and select Delete Cookies and Delete Files.

3) Under the Security tab, click on the Internet, Local intranet, Trusted Sites, and Restricted Sites and select Default level for each.

4) Under the Privacy tab make sure that is set to the Default level.

5) Under Advanced click Restore advanced settings and click OK.

6) Restart your web browser. You should also make sure that you are viewing content in Articulate Online on a computer that meets the system requirements noted here:
http://www.articulate.com/products/ao-systemrequirements.php