Presentations missing from quiz answer breakdown list

Hi,

We have incorporated a quiz in each of our presentations and yet when I try to get a report on the answers that were given, there are only 2 or 3 out of the 6 presentations listed.

Is there any way to add them to the list so that I can work out if there are any sticking points for students?  We have our 'Complete' Report setting on Slides Viewed as we also have question slides dotted within the presentations and we need the results for the main summative quiz rather than for the first question that appears in the presentation. 

Any help would be appreciated.

3 Replies
Ashley Terwilliger

Hi Michaela,

Are you using Storyline or Studio? Also you mentioned you're tracking by slides viewed - but if you need to capture how the user answered, you'll want to confirm that you've included a results slide and are tracking based on that. 

Also, for the presentations not listed - have any users taken them yet? If not, there wouldn't be anything to report on so that may be why you're not seeing them in that section. If you're in need of further assistance or I'm misunderstanding the set up you may want to look at connect with our Support team so that we could take a look at your AO set up. 

Michaela Cheetham

Hi Ashley,

We are using Studio 13.   All of the presentations have been viewed and completed by many students. The only months that are listed in the Report for answer breakdown are 3 and 4 - both of which were tracked by the Quiz as opposed to tracking by slides viewed.  

Is there any way to include one off questions within the body of the presentation as well as a summative quiz at the end and only track the results of the summative quiz?

Ashley Terwilliger

Hi Michaela,

If you don't include the quiz question as a part of the tracking on the results slide, it won't be included in the report. 

If you're tracking by slides viewed vs. tracking by a results slide, the users answers and reporting of a score from the results slide won't be reported as that wasn't the tracking method used. Studio can only report and track on one completion method. If you need to include more than one tracking method, it's not supported by Articulate but you could refer to the ideas here.