Problem Publishing from storyline to trial account

I have signed up for the Trial account and am in the process of seeing if it will work for me. Everything was going well--i was uploading,y course and trying to work through the data tracking and reporting when I started to encounter an "unknown error" message at the end of the publishing and uploading process (very annoying, since it takes 20 minutes each time). I found the support document referring to possible time synchronization issue, so. I confirmed that my machine is synched to windows time server and then updated the synchronization and tried republishing. Still no luck.

I tried publishing and then uploadng manually by following the documented procedures for that, but I keep getting the same message at the end of the publish and upload process.

I have now isolated the problem to someth with the file that I am trying to upload, as I can uoad a simple quiz that I created for test purposes. So my story file went from uploadabe with no problems to this problem with no warning....I had upoaded several previous versions earlier in the day..

Help would be appreciated.

Mark

9 Replies
Nicole Legault

I'm having the exact same issue.

I just signed up for the Articulate Online trial and I tried uploading the 120MB course I've developed in Storyline and I get an "Uknown Error. Please check your account URL and try again"" message. I experiemented by creating a new .story file with only one scene from my larger project and I uploaded that to Articulate Online just fine, no problems. So It's something about my large file that is causing the error... I think...

I'd also appreciate any answers to this...

Gabe Anderson

Hi Mark & Nicole-

Sorry for the issues you're having publishing to Articulate Online. I just tried publishing a couple test files - one smaller and one larger -  and didn't have any trouble, so it sounds like there's something going on with your particular files in question.

Could you please upload your .story files to our support team for review? That way we can try to get to the bottom of what in these files is causing the upload issues.

Thanks!

Mark Kizilos

I figured out my problem. I went back to the last working version of the file and rebuilt the quiz that I had changed. It now publishes fine.

I still cannot get the results to appear the way I want, however. I have 11 1-item quizzes (I need to use the score from each quiz during the course to display to users, so I am submitting each multiple choice interaction as soon as the user completes it. I am doing this with a custom Next button that includes:

submit interaction multiple choice (calculating points by choice - 5-point scale to simulate a likely scale that I can access Scores for on screen use with the user)

Jump to result page for the quiz item

On the result slide:

Submit results for the quiz item just completed

Set my display variable equal to the result that was just submitted

Jump to the next quiz item

Each one of the quiz item results slides is set to pull the question it is set up for...

Then, I have the last quiz item link to a page where the user can choose to calculate the result (this jumps to a results slide that pulls the resuls slides associated with each of the 11 quiz questions).

My results.scorepoints values are all As expected. But on articulate online it looks as if the user has selected all of the answers for most of the questions, while a couple show just one response, as expected. In the cav report, only one question shows a user response--the last quiz question.

Frustrating.

What am I doing wrong?

Mark Kizilos

I figured this one out as well. I had modified the radio button labels--actually deleted them entirely and replaced them with on-screen custom labels. I didn't realize that this would mean that blank data would get sent to articulate online....I am now publishing and getting quiz results to appear.  The only sticking point now is setting the quiz items so that the user can redo the quiz. Do I need to reset each of the results slides for the 11 quiz items, or just the results slide that is pulling the data from the 11 result slides?  And, does the reset command have to be initiated from t he result slide itself?