Published course page not available - Articulate Online

Hi all,

I have been looking for a solution to an issue that has bugged me for a long time. Hope someone can answer it for me. 

The issue is when I send out a published course link to people, sometimes a few people can't open the course link. They received a error message page that says PAGE NOT AVAILABLE. Because this issue happens sporadically, I can't figure it out why. 

Does it have to do with web browser possibly? 

Can someone help me PLEASE?

Cheng

4 Replies
Ashley Terwilliger

Hi Cheng, 

Without a bit more information about when it happens, it's hard to say. 

A few things you'd want to check in addition to what browser they're using is the Flash player associated with the browser. The viewing requirements are detailed here.  There are some additional troubleshooting steps here if they're unable to see the AO content.

Also, if it happened only recently, there were some issues with Articulate Online documented at status.articulate.com that may have contributed. You can subscribe to updates on that page as well about all of our servers. 

Cheng Li

Ashley Terwilliger said:

Hi Cheng, 

Without a bit more information about when it happens, it's hard to say. 

A few things you'd want to check in addition to what browser they're using is the Flash player associated with the browser. The viewing requirements are detailed here.  There are some additional troubleshooting steps here if they're unable to see the AO content.

Also, if it happened only recently, there were some issues with Articulate Online documented at status.articulate.com that may have contributed. You can subscribe to updates on that page as well about all of our servers. 


Hi Ashley,

Thanks for the info. I already submitted the case and the support team has provided me with similar solutions, the same as you provided.

I will try them out and thanks again!

Cheng