Publishing Story file to Articulate Online

I have intermittent problems publishing a number of Story files to Articulate Online. When i publish..it goes through the entire process including uploading all the content and then right at the end I get the message "Unknown Error. Check URL and try again".  I can try 10 times to no avail and then suddenly it goes through. I have tried a manual upload but I get an error message right at the end of the uploading process there as well.  

I am using Windows 7, have Norton Antivirus installed and use Google Chrome as browser. File sizes are not large 12MB published.  I have the latest version of Storyline. I have already gone through the checklist provided by Articulate for possible reasons and ticked them all off including synchronising to internet time etc.

This is driving me totally crazy. Can anyone help please?

7 Replies
Gabe Anderson

Hi Atul-

Sorry for the difficulty. Does this only happen with one project, or with any project you try to publish to Articulate Online? What happens if you create a new Storyline file and try to publish it?

If that works OK, then the issue may be specific to your .story file, which you can upload to our support team for review if you submit a case.

If it happens with all projects, then it's likely something specific to your Internet connection or firewall. 

ATUL AHUJA

Hi Gabe,

I cannot publish all my existing files. Right at the end after it appears to have uploaded the file I get an error message "Unknown Error.Check URL and try again". Manual upload does not work either ("Error message "Page Not Found"). Something happens at the end which prevents the file from being published to the correct URL. 

I can however publish a new file!! (I have only tried very small files...could size be creating a problem).

 I read somewhere the to publish to Articulate On-line, Internet Time needs to be synchronised...I followed the instructions but did not help. 

Problem with the old files appears to be intermittent because once in a while I am able to upload. I have been publishing fine for over a year and have had no problems with these files. Published all my files only last month (although it took a few tries). I have checked Internet Connectivity by using a different network and I still get the same problem. I have now submitted a case but if you have any suggestions in the interim please let me know because this is driving me nuts. I have also tried importing content  into a new file but this generates the same error.

ATUL AHUJA

Hi Gabe,

The answer I got back was that Articulate Online cannot yet handle uploading files with 200-300 slides even though the file size (published) is under 10MB.  Don't understand the technical details so reproducing verbatim the response below: 

"This problem appears to be resolved within Storyline Update 3, Beta 3. 

Storyline Update 3 implements slide-chunking, which improves several issues related to performance and resource utilization in published Storyline output. My understanding is that Storyline now breaks up the XML into smaller files so that the hosting platform no longer needs to parse very large XML content that can cause significant hits to performance.

It's important to remember that this is a Beta release, and while it can be used for production work, there may be a new issue that might arise. Please contact us if you have any trouble. "

From my perspective, this is totally unsatisfactory. I have paying clients who use my training and I now cannot make any amendments to existing courses. I cannot risk using the beta version.. I am now trialling another LMS and having no difficulty uploading !!!!!!  I am sorry but this is a serious bug with the Online platform and needs to be fixed asap. No point advertising file uploads of 500MB if the system cannot handle 10MB.  Love Articulate Storyline but this has certainly been extremely disappointing!!!

Atul

Emilie Paré

I have the same problem to. I have Articulate Storyline 1 and Internet Explorer 8. We can't have update for the moment for a lot of reasons. Do some poeple have solutions to resolve the problem? When my publish is end, it appears to have uploaded the file I get an error message "Unknown Error.Check URL and try again". It's impossible for the moment to publish any large training, I always have the error message.

Thanks for you help.