Storyline 2 content not updating in Articulate Online when re-publishing

This might be the first time I'm re-publishing content to Articulate Online. I'm using Storyline 2.  I published and said yes to overwrite existing project with same name. It said it was successful. When I look at the Updated date in Articulate Online for the content, it says today's date. However, when I view the content from there, it's still the old content.

Is there a delay? I've waited about 10 minutes and it's still not refreshing.

Could it be a caching issue on my computer? If so, that will be a problem for other people, too, won't it?

3 Replies
Heather Beaudoin (Steckley)

It did fix it. I'm not able to do that... it's a publicly facing interaction on our website.  Strange thing is I asked another team member who has viewed it before, and he didn't have the problem.  And then after clearing the cache, I found another issue so I had to republish.  And that time it worked fine for me.

Thanks for your help.