Unable to acquire LMS API Error (Oracle Learning Management)

Hi,

We are using Articulate Presenter & Quiz maker to create our presentation & quiz in Oracle Learning Management. Recently we have created one online training and given access to all the users.

Few users are getting the error while playing the presentation in Learning Management.

"Error : Unable to acquire LMS API, content may not play properly and results may not be recorded. Please contact technical support. 

Please 'OK' to view debug information to send to technical support"

I am using IE 7 (128-bit version) and the course is running fine for me and its working fine in IE8 (256-bit version)

The users who has the following browser is getting the above error.

Safari (Version 5.1.7) , Firefox (12.0) , IE 8 with 64 bit version.

 

The solution is  to install the latest Java version but this could be very dangerous because some our internal applications need special Java version to be runable.

Does there exist any solution without a Java upgrade?  Could anyone can help me to solve this issue would be really great. 

Regards,

Mano

28 Replies
Luke Sochacki

I had this issue recently and put a ticket into CornerStone, our LMS provider, to find out what was going on. Here's what happened in our case:

1. We published the course in 2016 as a SCORM 1.2 course

2. We made changes to the course in 2019, and replaced the publication file with the new course, which was published in SCORM 2004 (3rd Edition)

3. The LMS did not like this, and threw this error because of it. Once we found this our from CornerStone, we replaced the publication file again as a SCORM 1.2 course, and have had no issues since

Hope this helps!

Luke