AICC Standards - Which version does Articulate support?

We've been having trouble getting AICC courses created in Articulate working with our LMS. In fact, we can't even get courses from third party providers such as HealthStream working in the LMS (so I'm sure Articulate isn't the problem). After a lot of communication back and forth between our LMS vendor and HeathStream we've discovered that HeathStream uses the AICC 4 spec and that our vendor does not support AICC 4. Apparently they haven't kept up with AICC standards and are using a much older version of AICC.

My question is, what AICC version/spec is Articulate using?

BTW... I'm using Articulate Studio Pro '09

Thanks,

Keith

9 Replies