10 Replies
Christine Hendrickson

Hi Carmen!

30 frames per second is the only supported frame rate at which you can include synchronized annotations. If your recorded annotations do not appear when you expected them to, it is likely due to the frames per second in Presentation Options -> Publish. To fix your annotations:

  1. Go to Presentations -> Publish.
  2. Change Publish slides at X frames per second to 30.
  3. Click OK.

If that doesn't resolve the issue, please feel free to Create an Articulate Presenter Package and upload the zip file to us so our support engineers can have a close look. You can submit your case here:

Attach the .ZIP file to the second page of the following form: 

Submit a Support Case

Please be sure to include a description of your issue and also include the URL for this thread in the case. Also, if possible, please share the case number with me, so I can follow up with you in this thread. You're welcome to share the case number in this thread, or send it to me in a private message.

Thanks!

Steve Gannon

Carmen,

Are you syncing annotations or animations? If animations, open the Audio Editor and try adjusting the timing by dragging the animation markers. Also, open PowerPoint's Selection Pane and see if you have hidden one or more objects that have animations assigned to them. If so, either remove the animations from those hidden objects or delete the hidden objects altogether.

Hope that helps...

Dora Pooler

Hi Carmen,

I was looking for a solution to a delay in my "on click" animations too. I read what was posted here and when I looked at my  presentation options I saw that my "On mouse click animations with set timings display after seconds" was set to 1 second. This wasn't exactly the 7 second delay I was experiencing but I figured why not give it a try. I changed that setting to zero and my delay was no more  

Dora