ap6mn.exe

I had studio 2009 that worked on my computer. I upgraded to studio 2013, it deleted the 2009 files and now the 2013 files will not work. I have contacted support and have 3 open tickets but have not received an answer to my problem. I have windows 7 and have tried to use the studio 2013 on both office 2010 and office 2013. I have uninstalled and reinstalled several times and keep getting errors. If i try to open quizmaker or engage in the articulate tab i get the ap6mn.exe error. When I open powerpoint it tells me that for some reason it can't open articulate. Any suggestions?

1 Reply
Leslie McKerchie

Hi Mark and welcome to E-Learning Heroes! Sorry to hear that you are having a difficult time. I checked on your support case (looks like they combined them for consistency/communication and you have one active #00362710) and it is still open. I will follow along in the progress as well and hope that you reach resolution soon. 

In the meantime, it would be great if anyone in the community could chime in and assist. It helps when you have someone to bounce ideas off of sometimes anyway