Articuate ribbon not working in new '13 download

I just downloaded the "Articulate Studio '13 just got better" update. After doing so "things just got worse!" I can open my PPT presentation that I created in the previous version, but when I go to use any of the features (icons) in the Articulate ribbon such as to preview a slide or a range of slides nothing happens. There is a momentary "flash" of the hour glass as if it was for an instant attempting to respond to the command of the click, but it is "dead" and there is absolutely no action. The same thing happens with the "Player" and "Publish" buttons. I turned my computer off completely after the download and then tried it again and the same thing happens. There is no action whatsoever.

In addition, I tried using all the buttons on the Articulate ribbon and the same reaction applies. They are all dead. There is a quick display of the hour glass as if the action is attempting to activate, but nothing. The hour glass shows for a fraction of a second. There is no stalling or delays. None of the features work.

I uninstalled the "newest" version and reinstalled it again only to experience the identical problems. I followed several different suggestions including those within Articulate support and the ribbon still does not respond.

I noticed that when I selected "About Articulate Presenter" under the "Help and Support" link on the ribbon, that the following appeared. The first line said "Evaluation Copy" and under that line was "End User License Agreement." Does the "Evaluation Copy" mean that I downloaded a trial version and not an update? I have paid for the software. Should it be saying "Evaluation Copy" if I am actually a paid User? I am trying to troubleshoot the problem and the word 'evaluation' makes me think that maybe the ribbon is not fully functional when using a trial version.

Any suggestions or further direction would be greatly appreciated. Again, the ribbon is appearing, the icons are "live" meaning I can hover over them and they "activate" and the drop downs work but there is no action whenever I cliick on any of them.

I have gone under "File" then clicked "Options" and made sure the appropriate boxes were selected for "Add-ins" and "Trusted Center." These suggestions have already been made to me and they are not resolving the problem. I am looking for other ideas, such as the "Evaluation Copy" as maybe being the issue.

Bill

6 Replies
Linda Keith

I had the same issue, William. I reran the studio13.exe and selected 'repair' installation. Now the rest of the ribbon works but 'publish' results in the red window that says Articulate 13 has to close and asks what I was doing before it happened. Thank goodness for the installation on a second computer. It is my virtual machine on my Mac so V E R Y S L O W but at least it is there. I will not let the Studio 13 upgrade happen on that machine until this is resolved.

Under a deadline as usual!