Articulate 9 to 13 conversion not completing when using PowerPoint 2013

Aug 06, 2015

Wondering if anyone has seen the following issue and have ideas on how to resolve. 

The conversion process of '09 to '13 is not completing. It finishes the process but when the slides are shown either none or some of the Engage slides update to '13. When you try and open them it shows an error. 

We have tried running the conversion process again and it has the same issue. 

Any ideas?

3 Replies
Ashley Terwilliger-Pollard

Hi Shannon,

Have you reviewed the directions here on upgrading and checked into the few items mentioned that could account for odd behavior.  Have you also tried upgrading the Engage files separately and reinserting into Presenter '13? If the files had been moved around, there may be an issue with how they were linked and associated which could cause them to not appear correctly and an error message. If you're still having difficulty could you tell us what the error says?

Ashley Terwilliger-Pollard

Hi Shannon,

Thanks for going through those directions. Does the error say more than that - such as the error documented here?  Are you able to do other things within the Presenter/Powerpoint file, or just not insert Engage/Quizmaker? I'd suggest looking at the directions here on fixing a corrupt Powerpoint file. 

This discussion is closed. You can start a new discussion or contact Articulate Support.