4 Replies
Robert Kennedy

What is the audio sample rate you are recording in Garageband?  Make sure it is 16bit, 44.1 kHz.  Varying from those settings causing tinny and screeching sounds once imported into Articulate.  If you go to your Garageband, Preferences dialog, then go to your Advanced tab, under Audio Resolution, setting this at any more than the "Good" setting will increase you past 16-bit.  

Check that setting and let us know what you find.