11 Replies
Caelyn Nagle

Hello,

I'm unable to get the Flash 10 Updater to function in Windows 7.

I've tried several fixes, including those suggested in the thread from the old forums that is linked to above. I've also checked to make sure .net is turned on in Windows Features. (According to one person, all previous versions of .net are installed with Windows 7, but they may not be turned on).

Nothing is working.

I have several old presentations that were converted using old versions of Articulate presenter, that I need to apply the flash 10 Fix to. I kinda needed it yesterday if you know what I mean. There are so many of them I don't have time to re-process all of them using Studio 09 from the original PPT.

Please, can you help?

Thanks

Caelyn Nagle

I got the same "Unable to find a version of the runtime to run this application" error that is listed by the poster above. After I tried the config file fix given at the old forum, now I get a generic "Articulate Updater for Flash 10 has stopped working" error.

No I haven't tried XP compatibility mode, I had never heard of that until now.

Jason Peterson

Hello everyone, I am familiar with "Why are my presentations not loading with Flash Player 10?" and have been for a few years now.  Today I am using my personal computer to download and install the 'f10updater-1.0.902.2416.exe' file from the aforementioned.  Installation seems to go very well but when I double-click on the Flash 10 Updater from my desktop, I receive the Flash10Updater.exe - .NET Framework Initialization Error which states: "Unable to find a version of the runtime to run this application."  I have Windows 7 Home Premium installed.  Can you please help me out?  Hopefully I haven't missed something I could have figured out on my own.  Thanking you in advance and wishing all a lovely weekend!  Cheers, Jason

Peter Anderson

Hi Jason, 

Looks like that article has a (broken) link to the Microsoft .NET Framework 2.0 service pack. Here's a functioning link to the site. 

If you already have that installed, I'd definitely recommend going ahead and giving our support team a shout, and they'll be happy to help out. 

Thanks, Jason!

Jason Peterson

Thank you Peter!  I went through the instructions and installations (not really knowing much at all about .NET Framework) and after rebooting and reading through the article again (“Download .NET Framework 2.0 Service Pack 2 from Official Microsoft Download Center”) I noticed that I should install an update – KB959209 to address a set of known application compatibility issues – I did this which resulted in the following which can be seen from the screen shots taken and available from my WordPress blog entry (last image also attached here).  Can you help me out with this or should I contact the support team separately?  Thanks!  Cheers, Jason "Flash10Updater.exe – .NET Framework Initialization Error"

Peter Anderson

Hi Jason, 

Thanks for the additional info. Just to confirm, you are using Presenter 5, correct?

I think it would be best for you to contact the support team at this point, as they'll have more knowledge dealing with legacy products. Please feel free to share your case number here when you get one though, and I'll be happy to make sure we've received it. 

Thanks, Jason!