10 Replies
Brian Batt

Hi Dave,

Just make sure that they have the minimum requirements for viewing content:

Flash Player 6.0.79 or later (http://www.adobe.com/go/getflash) (Flash Player 7 or later recommended), and one of the following browsers:

  • Windows: Internet Explorer 6 and later, Firefox 1.x and later, Safari 3 and later, Google Chrome, Opera 9.5 and later
  • Macintosh: Safari 3 and later,Firefox 1.x and later, Google Chrome
  • Linux: Firefox 1.x and later
Bob Mihalyov

We have a client who just upgraded their Mac to the Lion OS. Now she can no longer view content that they used to be able to see. Any suggestions? She has verified the versions of Safari and Flash are the latest. She can't get past an error message that says she needs to accept cookies, even though she has a cookie from us. Any ideas?