Articulate not working with Powerpoint

Hi all...I am using the Studio '09 suite and it has been working fine since installing it a few weeks ago, but has now stopped working. I am using PP 2007.

I can launch Quiznaker and engage seperately and all seems to work but presenter won't work and the buttons on the ribbon within PP do nothing? Have done all of the usual restarts of both the apps and computer with no joy.

Any suggestions appreciated. Thanks

Michael

7 Replies
Michael Reid

Thanks Justin. I agree it sounds like something is disabled. However I have already tried all suggestions contained within the article you sent the link to with no luck. All items are enabled and trust center setting as they suggest in the link.

I am at a bit of a loss! I have tried reinstalling Studio suite but it didn't make a difference unfortunately. Any other suggestions?

Thanks again

Michael

Michael Reid

Hey Justin...screenshot attached. Have worked through the link you sent and no luck so far. Have reinstalled Studio '09. Needed to get some work done so installed it on a different machine but seems it wouldn't let me register it saying it exceeded the license number :-( a bit frustrating to say the least.

Will reinstall PP as well and see if that helps. Thanks again. All thoughts are welcome

Michael

Justin Wilcox

To use the software on a different machine you would need to deactivate it from the machine it's currently on. You can do that in Help -> Deactivate Articulate Presenter.

What I would do at this point is submit a case. Please let me know the case number and I'll make sure you get this fixed.

http://www.articulate.com/support/contact/method.php