12 Replies
Phil Mayor

What do you mean by interactions?  Do you mean engage and quizmaker? because this wont prevent it opening in moodle, I have just uploaded a 140 slide presentation with 30 combined engage/quizmaker interactions, some custom flash and an flv and it works fine.  Presenter only ever loads 3 slides ahead so that is not the reason.

Are you unzipping the scorm?

corrie woolcott

Hi All,

I am also new to Moodle. First day actually, How do I upload my Articulate project into Moodle?. It's not linking to the course player, I have multiple files but it only allows me to download one file. In the other LMS I used I would zip the file and upload and it would work but not in Moodle. Does anyone have a step by step they can refer me to? What am I missing?

Joe Deegan

Welcome to the Moodleverse.  Are you using Moodle 2 or Moodle 1.9? If you are on Moodle 1.9  This Moodletut specifically should help you set up Articulate SCORM packages on Moodle.  I've been using Articulate and Moodle 1.9 for a while and the 2 seem to work great together.  Haven't experimented with Moodle 2 yet though.

Joe Deegan

Hi Audrey,

You should be okay without unzipping the package but it may be worth a try.  When you unzip you will need to choose the "Manifest" file.  If the size of the zip file exceeds the file upload size limit then unzipping and choosing the manifest file may be the solution to your problem.  Let us know how that works out for you.

Audrey Kumi

So now, I have been able to get the file to load and play in moodle. Thanks to you all but I have one other problem. I don't want the file to play in a new window so I have set it as "Play in current window" in moodle. The problem is, with this option, the window is very small and I can't seem to make it bigger. Is it a resolution problem? If so, how do I increase the resolution and do I have to do it in articulate or it is a moodle problem.

Thanks.

Joe Deegan

Hi Audrey, you should have a setting in Moodle when setting up the SCORM package to adjust the size.  The default may be a small size.  The size settings should be in the settings page for the SCORM activity.  You may need to click the "Show Advamced" button for the size options to appear.  Let me know if this doesn't solve the prob and I'll post a screenshot.