Articulate published package does not play


If I try to launch a replay from a different system other than the one it is stored on the package continues to load and not start to play.

I was able to double click the presentation.html file from a networked computer and the replay play. Now it seems like the only way I can get a replay to work is to actually copy the files to a computer that has Articulate installed where previously it would play by clicking the presentation.html from any system and it would launch the package in a browser.

The replays work fine from an lms, linked from a workspace and when they are on the same PC that they were published on, so long as Articulate is installed. It's a bit odd as it worked fine before.

10 Replies
Ali Goulet

Hi OU,

Thanks for reaching out here. The issue you're describing is expected behavior as hosting course material on a network drive is not supported for Articulate software. For best viewing, you'll want to always make sure to view the content in the environment it was published for. For example, if you published for web, upload your content to a web server; if you published for LMS, upload your content to an LMS, etc. Otherwise you may also run into security restrictions from the computer, web browser, Flash Player, and network that'll cause various features to fail even when viewing locally. 

Hope that helps clarify a bit, please let me know if you have further questions! :)


Hi Ali

Thanks for your reply

I am not trying to launch it from a network drive or an external drive but trying to launch it from the PC that it is stored on. I have moved the file to a different PC where it is sat on the C: drive. If I open the presentation by double clicking the the presentation.html file it does not play and just sits there loading. I was able to open presentations from this PC before by doing this. The same files are produced when publishing for an lms as they are when for the web, plus some extra bits for reporting/tracking purposes, so I am a bit confused as to why it is doing it now when I have been able to play from this system before.

Dave Cox

Hi OU,

Are you opening this with Chrome? The new security setting in Chrome make it difficult to play content published for the web or for the lms from a local drive. You should be able to open it in a different browser, or from the environment it was published for. 

You can test your package on the scormcloud test site. Or, if you can't access that site, (My company blocks access to that site), you can set up a local server on your PC and test from there. If you have sharepoint, you can also test from there. The key is you need to use a URL file descriptor (http://...) instead of a local file discriptor (file://...) to launch the course, then Chrome will display it just fine.


Hi Dave, thanks for the reply

Nope, not using Chrome, trying in IE and FF. IE used to work fine. It does work though if I link to a workspace and play it from there.

If I copy the file back to another machines C: with Articulate installed it works fine. I was able to launch the replay from the other machine when it was stored on the c:  drive of a different machine by using the presentation.html file as well. I know the replay works as it's working fine in our lms and when linked from a workspace and when copied back to another system. It just doesn't want to play any more when its launched from this machines C:.

Dave Cox

It still sounds like a security restriction issue. 

Another thing you can try is check the security settings for that pc by going to the adobe security setting panel:

The panel on that page is the real settings panel, not an image. Add local to allow flash to play local files.

Ali Goulet

Hi OU! Thanks for the further clarification here. Based on what you're describing, it sounds like you're experiencing a known issue caused by a new security feature added with the latest Flash Player update as Dave had mentioned. Check out this article for solutions and video tutorials for the browsers that you're seeing affected by this. Let me know if you have questions!