6 Replies
C.O. Ng

Try this:

  • Launch PowerPoint as an admin (right click > run as admin)
  • Click the Office button on the upper left-hand side
  • Click PowerPoint options at the bottom
  • Go to Add-ins > Manage: COM add-ins > Go
  • Check if Articulate Presenter Communicator and Ribbon are selected

Also try to check if anything is disabled, same window, select disabled from the drop-down menu.