Articulate Ribbon still doesn't show in PowerPoint 2010

How do I get the Articulate Ribbon to show in PowerPoint 2010?  I have tried the suggestions below and I don't have the George! add-in as other posts have suggested.  I have also tried launching Articulate on its own and it still doesn't show.  Suggestions?

http://www.articulate.com/support/kb_article.php?product=ap9&id=ud1bs9zyxil2 

7 Replies
Danielle Wallace

I am using 32 bit office. I double checked.  I think it has something to do with the fact that the Add-ins show that the are "COM Add-In".  When I go to File > Options and then press COM-Add In and try to Add them in, they say that they are Not Loaded and that there is a Run-Time Error occuring the loading of the COM - Add Ins.

Articulate worked fine with Office 2007.  Any suggestions?

Christine Hendrickson

Hi there Danielle!

Sorry to hear you were having trouble with this. I know it's been a bit (most of us were off of the forums for the holiday), so I just wanted to check in with you and see if you're still having trouble with this.

If everything's set up properly, the ribbon should work with Office 2010 32-bit

If your Presenter ’09 menu is not longer visible, the Articulate add-ins may be inactive or disabled in PowerPoint. Please see the following article for steps to correct this issue:

Enable Inactive or Disabled Add-Ins in PowerPoint

If that doesn't help, or you've already tried those steps, you might want to go ahead and follow the troubleshooting steps outlined in the following article:

Unexpected or erratic behavior in Articulate Studio '09

If the issue continues, it might be best to contact our support team:

Submit a Support Case

Please be sure to include a description of your issue and also include the URL for this thread in the case. Also, if possible, please share the case number with me, so I can follow up with you in this thread. You're welcome to share the case number in this thread, or send it to me in a private message.

Thanks!

Marjorie Old


Christine Hendrickson
said:

If your Presenter ’09 menu is not longer visible, the Articulate add-ins may be inactive or disabled in PowerPoint. Please see the following article for steps to correct this issue:

Enable Inactive or Disabled Add-Ins in PowerPoint


Christine - I tried the link you listed for inactive or disabled add-ins, but it only covers how to handle disabled ones. My ribbon is inactive and I don't see how to make it active again. It's not disabled--when I select the disabled list, it's not there.

Leslie McKerchie

Hi Marjorie! Christine is currently in another position here at Articulate and does not make it back to the forums often.

Pete is correct though, and those directions were outlined above as well:

If that doesn't help, or you've already tried those steps, you might want to go ahead and follow the troubleshooting steps outlined in the following article:

Unexpected or erratic behavior in Articulate Studio '09

If the issue continues, it might be best to contact our support team:

Submit a Support Case