6 Replies
Terry Wang
Terry Wang

Oladimeji Esan said:

hello all i have the same issue. Terry please do you know if it works with LMS Moodle 2.3. I chose 2.3 moodle because it is my theme requirement and i woudnt like to switch to another moodle version


I work with both Moodle 1.9x and 2.6 only. One of my course used Moodle 2.6 about 2 months.