25 Replies
Carol  Haueter

It worked for a while, but it disabled again today and going through those steps did not change anything.  When I was logged on as an administrato the Articulate tab was there, but when I'm loggedin as myself and have access to my files, the Articulate tab is missing.  There is a tab for presenter, but not for the other parts of Articulate.  I think this is a pretty significant bug and it has severely impacted me on a project with tight dead lines.

Any idea what I should do now?

Justin Wilcox

Did you follow this step in the article?

Note: If you’re not logged in as an administrator on your machine, you will need to navigate to C:\Program Files\Microsoft Office\Office12 and right-click on POWERPNT.EXE (exact location may vary), then select Run as administrator to enable disabled items in PowerPoint.

Carol  Haueter

I don't mean to sound cranky, but the original plea for help said that I did that and what the results were.  I've now spent 3 hours this morning working on this issue.  My tech team says " this is a non standard application" are not sure what to do either.  If you have a solution I will be very happy.

Sonya Ehm

I would love to see how this has been resolved. We're experiencing the same problem, and it has caused TOO MUCH frustration with tight deadlines. SUCH A WASTE OF TIME FOR SO MUCH MONEY!!!!!

When we run the file "as administrator" it demands a license key. We only have one license key on the machine. Why in the hell should we have to provide a license key to administrator if we already have provided at for a regular user profile on the same machine? How many times do we have to switch between profiles before it finally starts running?

Why is there an issue with any solution that you guys offer? Why is there no one-step way to resolve an issue? Why are there so many similar problems on this forum yet you guys don't seem to be resolving them release-wide? Where are the daily updates with bug fixes?

Brian Batt

Hi Sonya & welcome to Heroes,

I apologize for the issues that you're having.  It sounds like there's a permissions issue on your machine.  Here's the information that we sent to the previous customer in this thread:

These types of issues are usually related to having corrupt permissions associated with your system user profile. Typically, this does require your IT department to get involved to perform one or both of the following procedures. 

Option 1: 

Create a new user profile and test the Articulate software from there. If this works consistently and without issue, this would indicate your old user profile permissions might be corrupt. 

Option 2: 

1. Log onto the user account that installed the applications. 

2. Close all running programs. 

3. Go to Start -> Control Panel -> Add or Remove Programs. 

4. Select Uninstall Articulate Studio '09 (please remove any all Articulate software listed) 

5. Choose Uninstall 

** IMPORTANT** 

6. Log back into the restricted user account or in this case your account. 

7. Download and Save the latest version to your Desktop (DO NOT INSTALL YET): 

http://www.articulate.com/downloads/freetrial-step1.aspx

8. Right-click the Studio-09-Update-8.exe from step 7 above and select 'Run As...' from the right-click menu. 

9. From the Run As dialog, please fill in your Admin credentials and password **DO NOT USE THE USER LEVEL CREDENTIALS** 

10. Allow the installation to complete and activate all four applications. 

11. Restart the system and test the software. 

If you continue to have issues, would you mind submitting a support case so that we can take a closer look into your issue?

http://www.articulate.com/support/contact/

Gabe Anderson

Charles Paul said:

Based on your continued exceptional tech support  ... such as this one that walked me through getting Articulate turned back on again ... I've probably sold four or five registrations to colleagues for you. 


Great to hear, Charles! Thanks for the kind words, and for spreading the word. We appreciate that.

Justin Ferriman

having the same issue here... just submitted a tech request.  Was working fine for a month, now tab is gone and I can't get it back (????)  Why would it work fine for over 30 days then all of a suddent drop off?

Will try the steps outlined in this thread, but the larger problem still remains:  why does it work w/no issues for a month, then all of a sudden not work?

**UPDATE**

I have ppt 2007 and followed the steps listed at the link provided in an earlier post.  For some reason the view permissions of the ribbon was disabled.  I'm still curious as to why this would suddenly disable.

Charles Paul

I have no idea why that happens but it does from time to time.Frustrating as hell. The program also crashes, even though I have a brand newcomputer with the newest versions of all software. The good news is that thefix is pretty easy, and it works. There’s no doubt the software is quirky. Ioften find that it “behaves” differently from one course to another.Personally, I dump all those kinds of issues into the same pot as virtually allof Microsoft. I figure out the necessary workaround and just use them ratherthan putting a brick through my monitor which is what I would rather do…

justin beard

This is just the biggest pile of **** I have ever run across.  I am now going through the uninstall process AGAIN and now its telling me articulate is running so it can not uninstall articulate untill after I close articulate.  I am not computer illiterate.  It is NOT running. This issue needs to get fixed.  My time is too valuable to waste on a piece of software that was supposed to make things easier but is instead making my last two days living hell.  PLEASE CONTACT ME and help get this fixed. 

justin beard

Charles, Thanks a lot.  I really appreciate you looking into this for me.  I have used the link you gave me in the past to uninstall and install the add in on ppt.  The problem with articulate for me is that it continues to freeze after it has been working properly.  I do appreciate your assistance.  THanks...hopefully articulate support can get a web conference set up to address this issue.  have a great weekend

Yaz M

Hi

Im having the same problem

One minute the presenter ribbon was there and the next thing its not

I have tried to re-enable the ribbon but Im not getting the oprion to enable

Doesnt work either when our IT goes in as Administrator

Have uninstalled an re-installed Articulate several times in the past

Any ideas will be much appreciated.

Thanks!

Christine Hendrickson

Hi Yaz,

If you haven't already, please make sure you're using the 32-bit installation of PowerPoint. This applies for both Studio '09 and Studio '13 (I'm not sure which version you're using).

Here's more information on that for Studio '09

Here's more information for Studio '13

You may also want to make sure you're running a supported version of PowerPoint. Articulate Studio '13 requires a 32-bit desktop version of Microsoft Office. It won't work with:

  • 64-bit versions of Office
  • Browser-based (online) components of Office 365
  • Click-to-run versions of Office 2010

If you're using Studio '09, please keep in mind that Articulate Studio '09 is not supported with Microsoft Office 2013Click here for a list of Office versions that are supported with Studio '09.

Also, you mentioned that you've uninstalled and reinstalled already, Please make sure you're following the troubleshooting steps outlined in the following articles:

Studio '09: Unexpected or Erratic Behavior in Articulate Studio '09

Studio '13: Unexpected or Erratic Behavior in Articulate Studio

If you're still having trouble, can you please let us know which version of Studio you're running, as well as the installation and version information on PowerPoint?

Thanks!

Pär Ljunggren

Hmm,

  downloaded the trial version (again) and read every single line of information ... nope, nowhere is there a warning "only for 32-bit.." . Would have saved me an hour or two of spent time to get it running. The information found at Microsoft about the warning for 64-bit version is 18 months old.. any plans of support for 64-bit in the near future?

Christine Hendrickson

Hi Pär and welcome to E-Learning Heroes!

The system requirements are listed here for '09 and here for '13. This is mentioned in those articles, as well as in our support articles, but you are correct - there's no prompt or warning for this. I do apologize for the frustration and I'm sorry that wasn't more clear.

We're monitoring demand for 64-bit support. Please submit a feature request (below) if this is important to you. It'll help us accurately gauge demand.

Articulate Support - Feature Request

In the meantime, it is possible to reinstall Office for 32-bit without purchasing again. If you still have the disc or download for installation, you may be able to install again and select the option for 32-bit, instead of 64-bit. I know that's simply a workaround for now, but I do hope it helps! :)

Thanks and welcome again!