Articulate Tab not visible in PowerPoint

Good Morning;

I have been working in Articulate for about a month. Last week, I tried to open it and found that the Articulate tab had disappeared in my PowerPoint program.

I tried to reinstall Articulate and that did not solve the problem.

I have since uninstalled and then installed Articulate Studio 09 twice. I have activated and registered each of the 4 programs. However, I still cannot access Presenter within PowerPoint.

I had two error messages during the installation:

1. Error 1324: The path My Documents contains and invalid character.

- when I got this error message, I just clicked "ok" and the installation process continued

2. The following error occurred on the file 'C:\Windows\SysWOW64\msvbvm50.dll.' Access denied. (0x5).

     - when I got this error message, I had to press "ignore" in order to get the installation process to continue

Help!

Tanya

7 Replies
Christine Kent

Well, I have hit this with a trial version so I very much doubt I CAN re-install it.  

I am assessing Articulate for corporate use, and this problem might well be the killer.  I have read all the stuff about massive uninstalls and re-installs to fix the problem and there is no way a corporate organisation could go through this every time they upgrade .net framework, or Flash player.

Please tell me there is now a quick fix.  Peter, the routines you recommend will take me a day to do on my personal computer.  This really is a deal breaker problem if there is no quick fix.

Greg - if you are still there.  You say "you have to enable it" as if you think this is an easy move.  If there is an easy move, please let us all know what it is, or Tanya, you say happily "all fixed".  Can you let us know how you fixed it?  Did you have to go through massive uninstalls and re-installs to do it?

I apparently killed it by downloading Moodle with lots of upgrades to many programs, including .net framework and Flash but also lots of others.  in fact, I have no idea what was downloaded to my computer to get Moodle working. I could do a recovery back to a previous point prior to the Moodle download, which was not fully successful anyway, but I need to know that will fix the problem.

Christine Kent

Ok.  Here is the correct and vastly less scary answer for the next person who comes across this.

The most likely cause of the problem is that PowerPoint has disable the Articulate Add-in.

  1. Either click the link that comes up in the error message or follow this link.  http://www.articulate.com/support/kb_article.php?product=ap9&id=68h5uqlthw3l .  Follow the instructions to Enable any disabled items in PowerPoint.
  2. If this doesn't work, and ONLY if this doesn't work, go through all the drastic uninstall and re-install instructions at this link. http://www.articulate.com/support/kb_article.php?product=ap9&id=zdmy7uq259x0.

After having spent hours taking my computer back to a recovery point before my latest software installation and then re-installing office, as the two easiest options before doing the even more dramatic stuff in the second link, the problem was solved in under a minute by following the instructions in the first link.

Grrrrrrrhhhhhh.